Joined
May 13, 2010
Messages
988
Reaction score
0
Points
0
Hi everybody,hope someone can help me with this.A while back i used to watch my matches in 3D with relatively few problems,but i have decided that i would like to try this again,problem is though when i now try to watch them in 3D the match gameplay is very "stuttery" and freezes a fair bit.
Is there anyway i could rectify this problem,as it seems strnage that it once worked not too bad but now its near impossible to watch games in this way.
Thanks for taking the time to read.
 
Go into "preferences" and make sure you have ticked the "optimise for this computer", (or words to that effect), in the graphics section. If you have your graphics settings too high then your computer may not be able to cope. There is a marked difference between the performance in FM12 to FM13. I had the graphics set to high in FM12 and it was fine, but the same setting in FM13 slows the game down.
 
Go into "preferences" and make sure you have ticked the "optimise for this computer", (or words to that effect), in the graphics section. If you have your graphics settings too high then your computer may not be able to cope. There is a marked difference between the performance in FM12 to FM13. I had the graphics set to high in FM12 and it was fine, but the same setting in FM13 slows the game down.
Hi mate,so what do you reckon i should set the graphics settings at i have tried putting it at "low",maybe i had done that before,not sure if i am honest.
 
Last edited:
A couple of simple things may help.

First, don't have other programs running. That may help relieve any stress your processor or memory might be having, especially if your graphics is shared memory rather than a dedicated graphics card.

Second, if the "optimise for this computer" doesn't work, try turning the graphics settings down to the minimum and play a trial 3D match. If it's smooth, turn the graphics up a notch and play another trial. Keep increasing the graphics until they start to play up, then you know where your optimal setting is.

Finally, try experimenting with the different 3D match viewing angles using the in-match settings. The more you see on screen, the greater the graphics demand.
 
A couple of simple things may help.

First, don't have other programs running. That may help relieve any stress your processor or memory might be having, especially if your graphics is shared memory rather than a dedicated graphics card.

Second, if the "optimise for this computer" doesn't work, try turning the graphics settings down to the minimum and play a trial 3D match. If it's smooth, turn the graphics up a notch and play another trial. Keep increasing the graphics until they start to play up, then you know where your optimal setting is.

Finally, try experimenting with the different 3D match viewing angles using the in-match settings. The more you see on screen, the greater the graphics demand.
Thanks for your advice herne i shall give this a try,have lowered the setting to "low" seems to be running a lot better than it was but i will also close other programs too.What would be your reccomended match viewing angle,i usually used zoomed vertical,which when i had 3D running ok was good.
 
i would suggest if you are having trouble with graphics then avoid directors camera angle because it takes its toll on low-end graphics cards and especially if its a integrated graphics using shared memory
 
is there a way online that you can update your graphics card at all ATI Radeon is the manufacturer of my graphics thingy(sorry im not at all tech-minded with all of this!!)
 
Thanks for your advice herne i shall give this a try,have lowered the setting to "low" seems to be running a lot better than it was but i will also close other programs too.What would be your reccomended match viewing angle,i usually used zoomed vertical,which when i had 3D running ok was good.
I usually use the TV angle, but that's just personal preference. Try each one out to see if it helps your performance.


is there a way online that you can update your graphics card at all ATI Radeon is the manufacturer of my graphics thingy(sorry im not at all tech-minded with all of this!!)
Drivers "should" update automatically, but will depend on your system settings. You can manually check for updates, so if you really want to do this using Windows 7 (ideally you should back up your system / create a restore point first before attempting, incase it all goes wrong):

Click Start > Control Panel > Hardware & Sound > Device Manager > Display Adapters
Double click the graphics card listed to open the Properties box. Click the Driver tab > Update Driver > "Search automatically for updated driver software".
 
Top