FM 2010 XML Parsing Error Solution

pete2win

Banned
Aug 20, 2010
20
0
0
26
I had this problem and deleted the settings file and had the same problem losing a save. But everytime I start a new game I cannot seem to pick England leagues. It has an exclamation mark next to England if thats any help.
 

braaav

Member
Aug 13, 2010
9
0
0
i have downloaded the 10.3.0 patch and now my game wont work comes up saying tht football manager 2010 10.0.0 has stoped working does anyone know what is wrong ?
 

easylen

Member
Mar 31, 2010
16
0
0
cheers mate. nearly had a panic attack when i seen fm 2010 not load up. My save data was deleted but risk i Was prepared to take
 

Dvorakian_Sy

Member
Jan 30, 2010
1
0
1
I tried the solution but couldn't load previously saved games, so I renamed the Cache folder to C:\Documents and Settings\[your username]\Application Data\Sports Interactive\Football Manager 2010\Cache_old and I now can load previously saved games - Dont care if you take the credit for the post just want to help other FM2010 users - Dvorakian Sy

---------- Post added at 06:00 PM ---------- Previous post was at 05:59 PM ----------

I tried the solution but couldn't load previously saved games, so I renamed the Cache folder to C:\Documents and Settings\[your username]\Application Data\Sports Interactive\Football Manager 2010\Cache_old and I now can load previously saved games - Dont care if you take the credit for the post just want to help other FM2010 users - Dvorakian Sy
 

parsfan37

Member
Apr 8, 2010
89
0
0
I have had FM 2010 since it came out last year, but I have a massive problem, a parsing error and I've got no settings folder to delete, and in properties of FM no target field, as far I'm aware there are no alternative ways of fixing a parsing error. Please can somebody prove me wrong, thanks.
 

GavinSE1

Member
Jul 19, 2010
11
0
0
Deleting the "Settings" folder has solved the XML parsing problem, but it did something strange to my game.

Prior to deleting the Settings folder, my highest paid player was on 140k/week, now, after deleting the Settings folder, I have 7 players on >200k/week! All of my carefully negotiated contracts are gone and salaries are through the roof.

I have only spent a couple of minutes looking at the game, so there could be other changes too. I did notice that "Fixtures" are now referred to as "Matches".

I backed up the old Settings folder. Is there a way to restore the folder so that the XML error disappears, but everything else remains the same?

Thanks
 

RossCM

Member
Nov 17, 2010
1
0
0
I've got this problem, I can stop it from happening straight away, but it only occurs when I try to load up my new skin or player face packs, and idea how I can load them up without this stupid parsing error coming up?
 

hodson08

Member
Dec 15, 2010
1
0
0
Sean, right deleted the settings folder and now it doesnt say parsing error etc but the game wont load, it gets past all the copyright stuff and then goes black before the game screen and effectively crashes
 

iamauser

Moderator
Staff member
Apr 12, 2009
5,694
46
48
Sorry to bump on an old thread. But it works perfectly.

If I could, I would lick you right now Sean :wub:
 

Moezy

Member
Jan 19, 2011
1
0
0
Sean can you help me im on my second season top of the league this xml parssing error had to pop out is der any way i can get rid of this problem .
 

JCook11

Member
Jan 31, 2011
1
0
0
If you are getting an Invalid Token XML Parsing Error message then do the following...


Delete the following folder:

XP: C:\Documents and Settings\[your username]\Application Data\Sports Interactive\Football Manager 2010\settings

Vista\Windows7: C:\Users\[your username]\AppData\Roaming\Sports Interactive\Football Manager 2010\settings

Once deleted restart your computer and try launching the game again.

If you are unable to locate the folders please ensure that hidden folders are enabled as detailed below:

- Click on Start
- Select Control Panel
- Select Folder Options*
- Select View
- Select Show Hidden files and folders



I don't have a settings folder even though i've altered my hidden folders. please help.
 

nandor94

Member
Feb 20, 2011
1
0
0
mate i did everything u said i found the settings folder and deleted it ( windows xp) still the faild to set up graphics system came up. please help me :((
 

benny809

Member
May 27, 2011
56
0
0
21
I have now uninstalled the game and installed again. I have saved the games on a pen. BUT IT DOSENT WORK.
I have tried to remove all XMl **** on the computer. But its still dosent work.
HELP!

---------- Post added at 05:04 PM ---------- Previous post was at 10:02 AM ----------

Help!
 

slash007a

Member
Aug 3, 2011
1
0
0
Sean, I followed the tread, but I still have the problem of not loading any game. I really need help.
 

Smijesko

Member
Nov 27, 2011
4
0
0
i deleted ''settings'' folder but every time i start to play it says XML Parsing error about line 76... and that error cames every time i uncheck ''skin cache'' and check that thing below ''skin cache'' is there any solution for this???
 
Top