Welcome!

FM Base has been serving the Football Manager community for nearly two decades and we're keen to ensure that we are here for two decades more.

Become a part of our community today, and you'll quickly realise that the Football Manager community is the best community.

Register
Member
Joined
Jun 25, 2010
Messages
229
Reaction score
0
Points
0
First off i am using FMRTE - v4.0.111 and in game under preferences it says im using 11.1.1. when i try to "load" fmtre it says it cannot find which version im using it lists 3 different versions (mac, steam, and disc i think if im not mistaken) i chose the disc one and it does not load and gives this error message.

then i thought if i tried downloading the latest patch 11.2.1 for pc and while installing this error came up...

can someone please help me so that i can get it working properly? thanks in advance
 
....
Joined
Dec 22, 2009
Messages
11,876
Reaction score
0
Points
0
You need to close FM for the patch to download
 
Toffeepops are incredible
Joined
Jul 30, 2009
Messages
3,463
Reaction score
0
Points
36
ok, the patch install problem has nothing to do with FMRTE, i had same problem installing patch - i just kept trying and eventually it worked - random

if you cant get patch to work then just get a slightly older version of FMRTE that is compatible with the version of game you are using
 
Member
Joined
Jun 25, 2010
Messages
229
Reaction score
0
Points
0
thank you sir! now it looks as if i have current v11.2.1

do i have the current FMTRE? because now this only goes to 11.1 and or the demo see? it still doesnt recognize the version of game nor will it "load" my current game into FMTRE...

because i had 11.1.1 now i just got 11.2.1 and never worked and now it still wont...so the download in this "edit" thread about fmtre is outdated then?

i am currently downloading fmtre v4.1.2 off there website (latest fmtre) and see if it works then....

EDIT: it works problem solved. atleast i think so. i installed latest and now it works. my bad guys. and thanks for the help with the patch cheers!
 
Last edited:
Top