Help With Adding Kits!!!

Status
Not open for further replies.

davidar

Member
Nov 20, 2009
170
0
0
46
I have got a bit of a strange one. I have been updateing the kits in the game by downloading the new kits from the Addon section but can someone please tell me when I update them the Home kit has updated correctly but the Away kit is still the default game kit?? I have looked at the Config files that comes with the downloaded kits and I cannot see any difference in the code and everything links to the file name used for those kits. Even the ID number that the kit is being related to is correct. Can anyone PLEASE tell me why it's working for one kit but not the other?? :S
 

Caspian_Rho

Member
Jun 27, 2010
116
0
0
www.gamezbox.com
Yeah been trying to figure this one out myself. I'm putting it down the the Project dummy download for me (excellent kits), which I just managed to get the default one so far. I don't have enough trouble shooting experience with FM to offer up any help other than to look at what you have downloaded, take them out of graphics, restart the game, check your preferences, quit game, put back one folder at a time into grahics, start up and see what's going on...
 

davidar

Member
Nov 20, 2009
170
0
0
46
I found out how to do it.

For any kits that don't work you need to add the year to the line of code in the Config file for the relevant shirt. For example the code below -

<record from="newcastle_third" to="graphics/pictures/team/688/kits/third/2008"/>

Before doing this, just make sure that the line of code is correct before adding the date i.e. the name of the file is correct (newcastle_third) and make sure the team ID is correct as well (688). If 2008 doesn't work then it could be 2009 and so on. All I done was add every year to the year 2020, like so -

<record from="newcastle_third" to="graphics/pictures/team/688/kits/third/2008" />
<record from="newcastle_third" to="graphics/pictures/team/688/kits/third/2009" />
<record from="newcastle_third" to="graphics/pictures/team/688/kits/third/2010" />

And so on to the year that you want to end with.

This worked for me and I hope it will work for anyone else whose kits don't show up properly :D
 
Status
Not open for further replies.
Top