Welcome to FM Base
Want access to our Standard Logo Megapack and P20 kit packs? You know what to do!
Register

Logos disappearing.

TomT-B1995

Member
Oct 30, 2010
109
0
0
Some of my downloaded logos and badges have for some unknown reason disappeared from my game completely. They are still in the graphics file but do not show up on the actual game. This is frustrating as it is not all but just some of them. I have tried a lot of things including replacing the files but no luck. If anybody knows any way to correct this then please let me know.
 

w415hy

Member
May 6, 2009
108
0
16
34
i had the exact same thing happen half way through a season.... i redownloaded the logos.... all i came up with is there must have been a bad CONFIG file
 

w415hy

Member
May 6, 2009
108
0
16
34
Some of my downloaded logos and badges have for some unknown reason disappeared from my game completely. They are still in the graphics file but do not show up on the actual game. This is frustrating as it is not all but just some of them. I have tried a lot of things including replacing the files but no luck. If anybody knows any way to correct this then please let me know.
was also told this...

"Can you please first delete your cache folder as shown here - https://support.sega.co.uk/hc/en-gb/...o#delete-cache

Then delete your preferences files as shown here - https://support.sega.co.uk/hc/en-gb/...te-preferences

Then finally reverify your cache as shown here - https://support.sega.co.uk/hc/en-gb/...o#verify-cache

"

that was from SI
 
Top