Welcome!

FM Base has been serving the Football Manager community for nearly two decades and we're keen to ensure that we are here for two decades more.

Become a part of our community today, and you'll quickly realise that the Football Manager community is the best community.

Register

Only got Mac 10.4.11- any way I can still run FM 2011?

Joined
Jan 5, 2011
Messages
6
Reaction score
0
Points
0
Or am I consigned to going through the hassle of upgrading to Mac 10.5.8/10.6x?

Cheers in advance.
 
Super Moderator
Joined
Dec 17, 2008
Messages
10,148
Reaction score
0
Points
0
Do you have FM already?

If yes then you could try installing and see what happens. None of the staff are that mac literate i am afraid so we wil be of limited help, maybe some members will know though. :)
 
Member
Joined
Dec 11, 2010
Messages
76
Reaction score
0
Points
6
You could make a partition, install windows on it, and than install FM :)
 
Member
Joined
Feb 9, 2009
Messages
3,224
Reaction score
0
Points
36
Iv had my mac for a while, not sure what my system started at, but iv had the last 3 FM's on it and its worked fine, so i don't see why it shouldn't work on that.

why don't you just update your system?
 
Joined
Jan 5, 2011
Messages
6
Reaction score
0
Points
0
Hey, could you do me a huge favour and click the Apple in your top left corner and then "About this Mac" and tell me what you're running? If you're doing it below 10.5 I must be able to too.
 
Member
Joined
Feb 9, 2009
Messages
3,224
Reaction score
0
Points
36
Hey, could you do me a huge favour and click the Apple in your top left corner and then "About this Mac" and tell me what you're running? If you're doing it below 10.5 I must be able to too.
Im running on 10.5.8

What mac have you got?
 
Joined
Jan 5, 2011
Messages
6
Reaction score
0
Points
0
Oh ******, that's the minimum it requires to work, so you're fine. I'm on 10.4.11- just missed.
 
Member
Joined
Feb 9, 2009
Messages
3,224
Reaction score
0
Points
36
can you not just update your system?

Im sure i didn't start off on this version...

i know Im fine, iv been playing it since release date :$
 
Super Moderator
Joined
Dec 17, 2008
Messages
10,148
Reaction score
0
Points
0
Does it cost to update?

And/or is it difficult?
 
Joined
Jan 5, 2011
Messages
6
Reaction score
0
Points
0
Yes to both, would need to pay for the upgrade and buy an external hard drive to back up files.

I heard something somewhere about patches that make the game compatible with older versions of Mac- is this a thing?
 
Member
Joined
Feb 9, 2009
Messages
3,224
Reaction score
0
Points
36
Yes to both, would need to pay for the upgrade and buy an external hard drive to back up files.

I heard something somewhere about patches that make the game compatible with older versions of Mac- is this a thing?
Really...

what mac have you got?!!

Im sure mine just updates :S
 
Joined
Jan 5, 2011
Messages
6
Reaction score
0
Points
0
Cheers for all your continued help by the way guys, sorry if any of my replies seem rude, just at the end of my tether as I'm desperate to get this baby running.

---------- Post added at 09:46 PM ---------- Previous post was at 09:45 PM ----------

mfage- my problem is to jump from 10.4-10.5 costs- it's an upgrade from one platform of Mac to another (Tiger to Leopard).
 
Member
Joined
Feb 9, 2009
Messages
3,224
Reaction score
0
Points
36
mfage- my problem is to jump from 10.4-10.5 costs- it's an upgrade from one platform of Mac to another (Tiger to Leopard).
ahhh i realise now your on tiger, ye it would cost to update :S

ye i started on leopard. do you not have any mates with leopard that could give you the disk and serial number to update?
 
Castaway
Joined
Nov 5, 2009
Messages
1,593
Reaction score
0
Points
0
Just had a search in Google and from a quick glance, it appears that SI didn't test on Tiger cos it's the older system. So you'd have to upgrade to Leopard, I'm afraid.

10.4.11 isn't supported by SI anymore apparently. The SI forums have all the info regarding this, sorry mate!
 
Top