Problem changing my skin...help

Djetou

Member
Mar 1, 2009
303
0
0
I downloaded a new skin from the site 'blackin09' and put it into.

C:\Documents and Settings\Gary\My Documents\Sports Interactive\Football Manager 2009\skins

I went into the game and it shows in my preferences so i changed it and clicked confirm.

Then it comes up 'changing skin' but problem is it just stays like that and the message never goes away or completes the skin change.

I have downloaded another skin 'klasa_gold' but its doing the same thing when i try to change the skin, so i have to shut the game down as im unablke to continue with the 'loading skin' message on the screen.

Anyone know the problem...?
 

sparks199

Member
Jul 22, 2007
353
0
0
www.gamersworld247.com
try to clear your cache folder .. you can just delet it then reload your game and try the skin


delet this folder ... once you done that and reload your skin the folder will come back
C:\Users\yourname\AppData\Roaming\Sports Interactive\Football Manager 2009\cache
 

sparks199

Member
Jul 22, 2007
353
0
0
www.gamersworld247.com
you need to show hidden files n folders

in my computer ... tools/ folder options/view/ and click the show hidden files n folders

then look "C: Documents and Settings\\Application Data\
 

Djetou

Member
Mar 1, 2009
303
0
0
Ok ive found that folder and now deleted it.

Gone back into the game and tried loading the skin but it still wont complete, it just stays with the 'loading skin' message... :(
 
Last edited:

Djetou

Member
Mar 1, 2009
303
0
0
Ive tried 'Blackin09' when that didnt load i then tried 'klasa_gold' but that is doing the same thing...
 

Sean

Administrator
Staff member
Sep 15, 2005
8,539
0
36
How long are you leaving it to load?

Just leave your computer idle for 10-15 minutes and see if it changes after that.
 

Djetou

Member
Mar 1, 2009
303
0
0
I usually leave it at least 10 minutes but once i went out and left it for an hour and it still hadnt loaded...
 

Djetou

Member
Mar 1, 2009
303
0
0
Thanks alot for your help it is now working. I cleared and deleted those cache folders, also deleted the skins folder and re-downloaded them again.

I now have the 'Blackin09' skin working fine.... :)
 
Sep 30, 2009
7
0
0
29
Thanks to u all..actually I also faced same problem..now I know what to do when facing same problem again. Thanks once again!
 
Top