Welcome!

FM Base has been serving the Football Manager community for nearly two decades and we're keen to ensure that we are here for two decades more.

Become a part of our community today, and you'll quickly realise that the Football Manager community is the best community.

Register

Problem with running steam! Please Help!

Member
Joined
Dec 4, 2010
Messages
164
Reaction score
0
Points
0
Hi guys, wondering if you could help me. Just turned on my laptop and attempted to run steam but this message came up : "ERROR Steam.exe(main exception) : CMultiFieldBlob(pSerialized): Bad field - extends past end of blob".

I have no idea what the problem is or how to resolve it. I have tried restarting my laptop a couple of times but that has been useless and the same message keeps coming up. Has anyone experienced this in the past or know how to resolve it? Please help me!
 
Member
Joined
Jan 16, 2011
Messages
51
Reaction score
0
Points
0
Ive experience this is the past if i remember rightly, i logged out of my steam account and turned my laptop off overnight, turned it back on the next day and worked fine, hope this has helped a little sorry i couldnt do more.
 
Member
Joined
Dec 4, 2010
Messages
164
Reaction score
0
Points
0
okay now it has come up with : "ERROR Steam.exe(main exception) : Win32 StructuredException at 004233F : Attempt to read from virtual address 8936595 without appropriate access rights"

don't know if this helps in anyway haha

---------- Post added at 02:59 AM ---------- Previous post was at 02:57 AM ----------

Yeah I thought that I should just leave it for a while. Hopefully when I try again tomorrow at some point it will work again. I have also tried disconnecting from my internet to see if it was a problem with steam online but it still comes up with the ERROR message. Thanks for helping though mate :)
 
Member
Joined
Jan 16, 2011
Messages
51
Reaction score
0
Points
0
No it doesnt :S when it happened to me i searched through numerous forums but couldnt find an answer, hope it works soon though, let me know if you fix it :)
 
Member
Joined
Jan 16, 2011
Messages
51
Reaction score
0
Points
0
That 'no it doesnt' was in response to when you said what other error occured and wondered if that would help me solve your problem but it didnt, leaving it overnight though was the way it fixed for me, if you find another way to fix it let me know :)
 
Member
Joined
Dec 4, 2010
Messages
164
Reaction score
0
Points
0
Okay well I'm just gunna leave it and post what happens tomorrow. Cheers for the help
 
Top