Right, more trouble with my fm

twilson7

Member
Apr 10, 2009
159
0
0
Right, here goes

I had a problem with my fm with the online keycode thing, so I e-mailed someone from SI and he managed to sort it out for me. So the keycode problem is sorted, but this takes me onto another problem with my fm09. Because the game wouldn't work on steam, I uninstalled it. I reinstalled it using Unicon, but now I have a problem. When it finished installing it said that the game was installed with a few errors. Then when I loaded up fm09 it said that some vital files were missing. Not good I thought, now the game loads up the main menu, but that's about it. When I go on new game, I can't choose which database I want, despite having several. I clicked on Load Last Game, but it gets to a certain point and it just stops. Now after about 10 minutes it says, the game could not be loaded. Joy.

If anyone can help then it would be very much appreciated.

Cheers

Twils
 

Pantsil

Member
Jun 1, 2009
568
0
0
25
wow,life sucks d***

---------- Post added at 09:16 PM ---------- Previous post was at 09:16 PM ----------

just messin,try emailing them again
 

twilson7

Member
Apr 10, 2009
159
0
0
No, you were right the first time.

I'll try e-mailing SI, but they must get so many e-mails a day, they may take a while to respond. However, having said that, on my last e-mail it only took them like 15 minutes to reply so it's worth another go.

If anyone has any idea what's going wrong then feel free to tell me.
 

chrisdodd09

Member
Sep 18, 2009
16
0
0
36
same thing happened to my friend m8 when he bought a pre-owned version, couldnt install it on steam as it was already registered, so he did what you did and same thing happened, but he deleted that one and tried it again, and now it works fine :) but still very confusing, took us ages looking stuff up on google
 

Lee

Administrator
Sep 15, 2005
8,651
0
36
33
Yup, simply re-installing it again seems like the first step to take.
 
Top