Welcome!

FM Base has been serving the Football Manager community for nearly two decades and we're keen to ensure that we are here for two decades more.

Become a part of our community today, and you'll quickly realise that the Football Manager community is the best community.

Register

Unable to start a new game... Please help.

Member
Joined
Mar 22, 2013
Messages
2
Reaction score
0
Points
0
Hi everyone,
I have just received my copy of Fm13, but on installing it, I have found that I am unable to start a new game. When I go to select the team that I want to manage at the start of the game, instead of installing me as manager, instead it takes me back to the previous screen, where you input stuff like your name. Then, having enetered this information again, when I go back to select the team that I want to manage, I am blocked from pressing 'confirm.' I have tried this with several different teams/even starting unemployed. I have uninstalled Fm13 twice and reinstalled it both by a steam download and from the disk. I have deleted steam and reinstalled it, but to no luck. It is not a problem with my computer - I have the latest 13" macbook air, and have downloaded and played both FM12 on it and the FM13 demo and it has worked fine.
I'll post pictures of what happens below.

View attachment 321898 This is me inserting my information before starting up the game.
View attachment 321899and selecting the team I want to manage..
.View attachment 321900 but then after pressing confirm, it returns me to this screen.
View attachment 321901 and then when I try and select the team again, it doesn't let me press confirm.




This happens for every team in the world, and the funny thing is that when I then press on Tottenham and look at the club information, it says that I am manager, but I am still unable to play. I can also do this with multiple teams and when on the club information it says that I am manager of all of them.

Any help would be much appreciated guys, this is really p*ssing me off, and i've spend several hours trying to fix it.

Thanks,
Dan.
 
Member
Joined
Jul 9, 2012
Messages
343
Reaction score
0
Points
0
When you click "confirm" to take charge of a team, does a screen pop up saying "do you want to add another manager" maybe it does and you just quickly click yes which in turn brings you back to the manager details and explains why you cant take charge of tottenham but you can take charge of the rest of the teams as they aren't greyed out, might help your problem hopefully....i know how annoying simple things like that can be
 
Last edited:
Member
Joined
Nov 30, 2009
Messages
106
Reaction score
0
Points
0
If you haven't tried reinstalling fm already, then I'd start by doing that
 
Top