Using In-Game Editor to Edit Kits

lastofacademe

Member
Mar 28, 2015
1
0
0
32
I've run into an issue that I'm not sure how to fix.

I quite enjoy making custom kit images using an external program and importing the kit png into the game, which has worked fine.


I then used the in-game editor to make the clubs in-game kits match the new designs I had made. For example, in this case I have changed Boston United's away shirt from green to blue.


This is where I hit a problem... the changes made using the editor show up on the match preview screen. It also shows the change on the team selection/tactics screen.

But when it comes to playing the game the players are still in their original kits - in this case the green away shirt rather than the new blue shirt - not the colours I have selected using the editor.

The same happens for the home kit too, although it is harder to spot since the change is more subtle. But they play in their default half yellow, half black kit rather than having just the single black sleeve. The highlight text at the bottom of the screen has changed though, eg. it is now blue and yellow for away games rather than green and white, just not the kits.

Anyone know how I might be able to fix this or what might be causing the kits seen on the match engine not to update?

Appreciate any help.
 

carlos_fierro

Member
Nov 25, 2008
1,397
1
0
This really ****** me off: I altered my goalkeeper kits and it snapped all the outfield players to **** defaults, which now over-write my downloaded 3D kits and those on my team page.

Clearing the kits in the editor does nothing, nor does reloading the cache etc and I can't get the proper ones back.
 
Last edited:

wkdsoul

Moderator
Staff member
Jan 27, 2010
10,717
123
63
fmwkdsoul.wordpress.com
This really ****** me off: I altered my goalkeeper kits and it snapped all the outfield players to **** defaults, which now over-write my downloaded 3D kits and those on my team page.

Clearing the kits in the editor does nothing, nor does reloading the cache etc and I can't get the proper ones back.
I thikn ive found a solution on the SI forum,

In the In-Game Editor there is an 'Allow Licensed Kits' option. If you tick this the original kits will come back
 
Last edited:
Top