Welcome to FM Base
Want access to our Standard Logo Megapack and P20 kit packs? You know what to do!
Register

Windowed Mode

blaineyboy

Member
Jan 21, 2006
357
0
0
Done it now!!

But for any1 who doesn't know like i didn't before hand.

Go to the FM07 Shortcut on your desktop, right click then go to properties, copy and paste this exact in the targets box

"C:\Program Files\Sports Interactive\Football Manager 2007\fm.exe" -small_screen -windowed

should hopefully work
 

Boozad

Whiney ***** with Sissy Girl Sperm
Jan 28, 2006
1,681
0
0
44
Or just uncheck 'Full Screen' in prefrences...........
 

jasson

Member
Nov 13, 2005
120
0
0
You need to do both to ensure window mode working , only problem is cant see all the attribute .
 

Boozad

Whiney ***** with Sissy Girl Sperm
Jan 28, 2006
1,681
0
0
44
I just uncheck the full screen option. Nothing else. And it all depends on what your screen resolution is set up at.
 

jamgla

Member
Jan 10, 2006
848
0
0
30
how come i got these drag bars to see attributes wen i use windowed mode and they dont work
 

ajw

Member
Sep 18, 2005
3,067
0
0
34
yeah but it means you can watch **** while its loadin/processin...I mean talk on MSN
 

Craven

The trequartista
Oct 4, 2005
1,763
0
0
can you put every game into windowed mode?
Most, some games don't allow it for anti-cheat protection(running scripts from third party applications etc). Alt + Enter puts most games into windowed mode.
 

Sean

Administrator
Staff member
Sep 15, 2005
8,518
0
36
Quick note..it's been mentioned in a few threads....

You will get the gay scrollbars on the player attributes screen because FM 2007 does not support windowed mode with 1024x768 resolution or lower.
 

ajw

Member
Sep 18, 2005
3,067
0
0
34
hmm...on my uni comp, i could use the windowed shortcut even though its a 1024x768 resolution. Yet my home comp is the same, but whenI tried to use the shortcut it says ''unable to save changes to football manager.ink access is denied''...say wha?

(and unchecking full screen in preferences doesnt work either)
 

Redders

Get in the Van.
Sep 15, 2005
5,976
0
36
www.fmstories.co.uk
Have you made sure you have done it correctly?

There should be a Desktop icon, right click, properties,

Target: "C:\Program Files\Sports Interactive\Football Manager 2007\fm.exe" -small_screen -windowed


*EDIT*

Make sure your putting it into "target" not "start in"

and make sure fm is installed properly :)
 
Last edited:
Top