Welcome!

FM Base has been serving the Football Manager community for nearly two decades and we're keen to ensure that we are here for two decades more.

Become a part of our community today, and you'll quickly realise that the Football Manager community is the best community.

Register

XML parsing error! - not well formed (invalid token) at line 1 of highlights.xml

Member
Joined
Feb 7, 2011
Messages
1
Reaction score
0
Points
0
Hello

I've got a problem with this xml ...
i've deleted the folder and restarted my personal computer

this only comes on when i want to play a game, loading from day to day is no problem, only when i want to play a game..

please help me because this is making me really not happy

:(
 
Member
Joined
Jan 17, 2011
Messages
10
Reaction score
0
Points
0
i have exactly the same problem with XML but there doesnt seem to be anyone around :(
 
Like a glove!
Joined
Feb 5, 2009
Messages
8,122
Reaction score
3
Points
38
Hmm, this hasn't happened to me for a while, but I think if you go into Start and search and open appdata, go to Roaming > Sports Interactive > Football Manager 2011 and delete the cache folder, then restart your game. If that doesn't work, delete the settings folder also, the restart the game, it should work.
 
Member
Joined
Jan 17, 2011
Messages
10
Reaction score
0
Points
0
ive tried this on mine about 4 times with each one - doesnt work
 
Member
Joined
Oct 5, 2011
Messages
1
Reaction score
0
Points
0
xml

Where can i locate the folder on windows 7. Can't seem to find it...

---------- Post added at 03:25 PM ---------- Previous post was at 03:02 PM ----------

this doesn't work. @Mike
 
Top