Welcome to FM Base
Want access to our Standard Logo Megapack and P20 kit packs? You know what to do!
Register

yes or no option isn't showing up :( please help

dannamania

Member
Nov 14, 2008
4
0
0
34
guys please please can someone tell me how to correct this! , because it is driving my nut in. :(


for some reason when i go to either buy a player or release player from my club when i click on "confirm changes" or cancel changes" it comes up with a box which is normal, but without the yes or no option?

therefore i have to press escape to get out! and can not sell or buy players it never used to do this but i did change skin? but when i found out this was happening i changed back to the normal one but then that was also giving me the same problem.

if anyone has a resolution please could you let me know? i would be very greatfull
 

Matty

Member
Feb 9, 2009
3,224
0
0
i give up on fm 09 its always one thing after another
i had the exact same problem with my game. just before my harddrive crashed and i lost everything.

when i reinstalled everything to my pc, this worked.

it seemed to me that it was when i changed my skin, ticking and unticking the cache boxes in the wrong order caused the game to get confused.

so if you dont follow it exactly i guess it dont like it.

im not very technical with this sort of stuff and dont really know what im talking about.

but i reckong, if you copy and paste all your graphics skins etc somewhere esle. uninstall and install.

it may work.

it worked for me anyway
 

dannamania

Member
Nov 14, 2008
4
0
0
34
i know this threads well old but got 2010 everything running smoothly and no problems this time happy days :)

but one thing tho my editor won't load up? not on preferences but the actual icon! it just jumps up and down on the docking station and the screen gos black and there's no escaping it unless i hard reboot it? not overly fussed just wanted to give liverpool a bit more money as 2m is a joke! i have a mac by the way
 
Top