FM10 Club, Competition & International Team Logo Pack (9,000+ Logos)

Sean

Administrator
Staff member
Sep 15, 2005
8,539
0
36
No idea why it's doing that. Maybe it hasn't downloaded correctly or you haven't saved it in the right place.

Where is the megapacks folder saved to?
 

hipotermia

Member
Jan 26, 2010
4
0
0
36
no one? can't invert this situation. i've downloaded the torrent and it seems to be 100%, without errors.
 
Last edited:

Sean

Administrator
Staff member
Sep 15, 2005
8,539
0
36
Do you have any other logo packs that may be conflicting with it?
 

hipotermia

Member
Jan 26, 2010
4
0
0
36
Do you have any other logo packs that may be conflicting with it?
i guess not. i've uninstalled the game also, and tryed a clean install.

really weird.

---------- Post added at 04:02 PM ---------- Previous post was at 11:23 AM ----------

did it! :x thanks!
 
Last edited:
Jan 31, 2010
1
0
0
43
There's no graphics folder in my FM10 documents & settings section, why is this? Will I locate it in the steam settings instead?
 

Miuzi

Member
Dec 30, 2008
96
0
0
27
My Hull City logo isn't working, i have no idea why because i think every other logo works but just not Hull City. Any ideas why?
 

Sean

Administrator
Staff member
Sep 15, 2005
8,539
0
36
My Hull City logo isn't working, i have no idea why because i think every other logo works but just not Hull City. Any ideas why?
The above user (hipotermia) was having the same problem. It was because he had installed it to the wrong place.
 

Miuzi

Member
Dec 30, 2008
96
0
0
27
Hmm, I have my Hull logo saved in the same place as all the other logo's that worked.

My documents > Sports Interactive > Graphics > Logos > Saved it here.


And it didn't work :s
 

Sean

Administrator
Staff member
Sep 15, 2005
8,539
0
36
Read the post 2 above yours I have said where there are rapidshare links.
 

andreflexa

Member
Feb 20, 2010
2
0
0
I have a problem!

I am using a Mac OS. I did what was said here, and did the same for the megapack. Now, all the images have disappeared! There are no longer images on my game, zero!

I have deleted the packs and unticked the 'reload skin on confirm' a reticked the 'skin cache' and it continuous the same, with no images!

Can anybody help me? Ah, also another problem, I don't know if they are related: I can't see the 3D view, the players do not appear, only their names.
 
Top