FM2010 - Problems and Solutions for Kits not Showing

Hunter26

World Elite Star
Jan 8, 2009
608
0
0
if you play FM10 and Arsenal and Tottenham Kits not working.......or other clubs...

please add this to the config for arsenal and tottenham

SS'09 kits..

Code:
<record from="602_home" to="graphics/pictures/team/602/kits/home/2009"/>
<record from="728_home" to="graphics/pictures/team/728/kits/home/2009"/>
so it looks like this in your config file

Arsenal...

Code:
<record from="602_away" to="graphics/pictures/team/602/kits/away"/>
<record from="602_home" to="graphics/pictures/team/602/kits/home/2009"/>
<record from="602_third" to="graphics/pictures/team/602/kits/third"/>
Tottenham...

Code:
<record from="728_away" to="graphics/pictures/team/728/kits/away"/>
<record from="728_home" to="graphics/pictures/team/728/kits/home/2009"/>
<record from="728_third" to="graphics/pictures/team/728/kits/third"/>
2009 at the end works with me but if it dont with you try 2008 or 2010


Enjoy :)

---------- Post added at 10:41 AM ---------- Previous post was at 01:49 AM ----------

If any other kits dont work please tell me so i can fix it and as for the 3rd kits that teams dont have like bolton,everton stoke sunderland im going to make a fantasy kit for them :)
 
Last edited:

virgonizer

Member
Oct 8, 2009
72
0
0
39
I've got the problem which you have described above with the Arsenal (Home) & Spurs Kit (Home & Away), tried looking for the config file but I can't find it anywhere.

Can u help please?
 

Hunter26

World Elite Star
Jan 8, 2009
608
0
0
I've got the problem which you have described above with the Arsenal (Home) & Spurs Kit (Home & Away), tried looking for the config file but I can't find it anywhere.

Can u help please?
its in the folder where the kits are C:\Documents and Settings\yourname\My Documents\Sports Interactive\Football Manager 2010\graphics\Kits\England\Premier League SS'09
 

Diaby_2

Member
Dec 13, 2009
4
0
0
29
Hey love the packs but i havin problems with most of the international kits in europe. Tried 2008,2009,and 2010 for england and still no joy any help wud b appreciated
 

The Guvnor

Member
Aug 9, 2009
2
0
0
2009 in the config file worked fine for me as well......... just gonna try it with the england international kits ill let ya know how i get on with them!

---------- Post added at 10:03 PM ---------- Previous post was at 09:30 PM ----------

hello mate struggling to fix the international shirts thou! i see you've already added the /2009 xtension in the config file but there still not working. You already know which 1's as you've added the extension in the file! any ideas why they still not working or are they working on yours? let me know please mate and ill post back if i manage to sort it

cheers

---------- Post added at 10:15 PM ---------- Previous post was at 10:03 PM ----------

for the international shirts you need to add 2010 not 2009 to the config file!!!!!!!!
 

nick2323

Member
Sep 13, 2009
54
0
0
appreciate you tryin to help m8 but that dosent work for me. its weird i saved it on the 24th of june 2010 at the end of the 1st season at the all the arsenal kits were all still working but as soon as i go to the 25th the first day of the second season only the home kit goes back to that swag 3d kit and quiet a few of the prem teams,
 

Hunter26

World Elite Star
Jan 8, 2009
608
0
0
i told you to change the config from 2009 to 2010 and see if that works ppl cant help it if there is a bug in the game blame SI for that the quicker the patch (10.2) comes the better
 
Nov 5, 2009
7
0
0
33
www.fromthepavilion.org
Changing the config line in the file only creates a temporary fix, Arsenal and Tottenham kits do work with this method for one season, same with some European National team kits.

Is there any way that the config file is actually broken and needs to be redone? I have found kits that have failed to work in the past but then updated versions of their files then worked when downloaded from different users.
 

Hunter26

World Elite Star
Jan 8, 2009
608
0
0
iv made the config file 3 times and try loads of different ways SI aint listning as i thought the bug would go away with the new patch but it didnt
 

bramble1983

Member
Dec 2, 2009
6
0
0
hey, i got some prob too (even i already use patch 10.2)... the england shirt won't show up, after i looked into the config. it says lie this:

<record from="england1" to="graphics/pictures/team/765/kits/home"/>
<record from="england1" to="graphics/pictures/team/765/kits/home/2009">
<record from="england2" to="graphics/pictures/team/765/kits/away"/>
<record from="england2" to="graphics/pictures/team/765/kits/away/2009">

so what should i do? should i erase one each of them?
ps: it happens to others file too which after i checked their kits won't show up as well
 
Last edited:

Dan

I'm back!!!!!
Mar 14, 2009
4,145
0
36
29
Hi mate you know those Port Vale kits that you made me? The third kit does not show it just shows a blue kit that it showed with the old kits any help?

View attachment 27036

That is what I meant it If you did not understand
 

bramble1983

Member
Dec 2, 2009
6
0
0
it easy though, i've found the solution for it... just syncronized the year on the config. file to your playing year i.e. when ur game year 2013 then change the year on the config. file with 2013 as well...
example:
<record from="england1" to="graphics/pictures/team/765/kits/home"/>
<record from="england1" to="graphics/pictures/team/765/kits/home/2009">
<record from="england2" to="graphics/pictures/team/765/kits/away"/>
<record from="england2" to="graphics/pictures/team/765/kits/away/2009">

then change it to:
<record from="england1" to="graphics/pictures/team/765/kits/home"/>
<record from="england1" to="graphics/pictures/team/765/kits/home/2013">
<record from="england2" to="graphics/pictures/team/765/kits/away"/>
<record from="england2" to="graphics/pictures/team/765/kits/away/2013">
gud luck buddy...
 

Zikofski

Member
Jan 13, 2010
1
0
0
okay when i was in the first season the kits worked perfectly fine when i added /2009 to the end of the ones that needed it, in the new season they dont work i have tried using the advice given by bramble1983 and tried 2010, then 2011, then 2012 and 2008 just to see and all dont work does anyone know how to fix this for the secound season 10-11 i am playing its the spurs home kit if that makes any difference
 
Top