FM2010 - Problems and Solutions for Kits not Showing

Miuzi

Member
Dec 30, 2008
96
0
0
26
My Burnley, Wolves and Fulham 3rd kit aren't working.. i've tried the 2009 method but still no luck, any ideas?

Also i have a few packs such as Serie A etc but on FM some leagues already have default kits ofcourse so how do i change them over to my downloaded kits?


Thanks
 

THFCRoB

Member
Mar 22, 2010
3
0
0
All you do is the kits that are not working just put the year your game is in at the end and it should work

So if your in your first season itl be either 2008/2009
 

BeadSTARR

Member
Jan 13, 2009
1,120
0
0
Ive done what you said from the first post. All my Arsenal kits (home, away and 3rd) all come up.
Then for the rest I have 1 or 2 kits missing?
Any ideas?
 

steve-okenobi

Devilishly surreptitious.
Feb 25, 2009
828
0
0
i dont understand how i change the config? help pls
Open the config file using notepad or notepad++

[COLOR=#00e0]---------- Post added at 04:39 PM ---------- Previous post was at 04:35 PM ----------[/COLOR]

okay when i was in the first season the kits worked perfectly fine when i added /2009 to the end of the ones that needed it, in the new season they dont work i have tried using the advice given by bramble1983 and tried 2010, then 2011, then 2012 and 2008 just to see and all dont work does anyone know how to fix this for the secound season 10-11 i am playing its the spurs home kit if that makes any difference
Just copy the line of code for the desired team, paste it underneath and add the new year.

eg
Code:
<record from="602_away" to="graphics/pictures/team/602/kits/away"/>
<record from="602_home" to="graphics/pictures/team/602/kits/home/2009"/>
<record from="602_home" to="graphics/pictures/team/602/kits/home/2010"/>
<record from="602_home" to="graphics/pictures/team/602/kits/home/2011"/>
<record from="602_home" to="graphics/pictures/team/602/kits/home/2012"/>
<record from="602_home" to="graphics/pictures/team/602/kits/home/2013"/>
<record from="602_third" to="graphics/pictures/team/602/kits/third"/>
And carry on for as long as you play the game, most of the codes i put in myself go upto 2025, because thats usually how long i play for but if you only play until 2015 for example, theres no point writing code for 2016-2025.
 
Last edited:

kasp

Member
Jun 27, 2010
4
0
0
i did all that, but the kit still does not show up, and a XML passing error pops up. does anyone know wat to do?
 
Jul 26, 2009
97
0
0
i am having the same problem with asrenal, burnley, liverpool, tottenham, wolves all the championship sides aswell as the league one and two side can someone plz plz help
 

Kozlogunners

Member
Jul 17, 2010
1
0
0
I'm trying to make some custom kits work that I made for Forest Green, but nothing seems to help. I have three files of each jersey saved as a png and I made a config file in text edit (I'm using a Mac) that has the following in it:

<record>

<!-- resource manager options -->



<!-- don't preload anything in this folder -->

<boolean id="preload" value="false"/>



<!-- turn off auto mapping -->

<boolean id="amap" value="false"/>



<!-- picture mappings -->

<!-- the following XML maps pictures inside this folder into other positions

in the resource system, which allows this folder to be dropped into any

place in the graphics folder and still have the game pick up the graphics

files from the correct places

-->



<list id="maps">


<record from="109206_away" to="graphics/pictures/team/109206/kits/away"/>

<record from="109206" to="graphics/pictures/team/109206/kits/home"/>


<record from="109206_third" to="graphics/pictures/team/109206/kits/third"/>





</list>

</record>

All four files have been placed in the graphics/kits folders for FM2010. Can anyone help me figure out what I am doing wrong and what I need to fix to make sure the kits show up in the game?
 

SpursLad

Member
Aug 20, 2010
1
0
0
28
Hey guys, having some problems with the Spurs home shirt.

I changed the config file and it all worked fine until I have recently updated the database etc with latest transfers, since starting a new game the Spurs home shirt does not show up.

Anyone know what I need to do?
 

Adam 24

Member
Feb 18, 2010
680
0
0
33
hi its just the man utd kit that ate showing up for me can u plz pm me details of what to do thanks to fix this problem cheers
 

Iaq

Member
I've got problems with my Schalke kits, I can't get them working.

This is how the config look. I've tried it several times with the FM Guru, but it never worked ingame. I always reloaded the graphics ingame, so I think it has to be a problem with the kits or the config.

Code:
BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline} [URL="http://www.fm-base.co.uk/forum/#"]-[/URL] <record>
  - <!--  resource manager options   -->   
 - <!--  dont preload anything in this folder    -->   
    <boolean id="[B]preload[/B]"  value="[B]false[/B]" /> 

 - <!--  turn off auto mapping   -->   
    <boolean id="[B]amap[/B]"  value="[B]false[/B]" /> 

 - <!--  logo mappings   -->   
 - <!--  the following XML maps pictures inside this folder into other positions
			 in the resource system, which allows this folder to be dropped into any
			 place in the graphics folder and still have the game pick up the graphics
			 files from the correct places
	  -->   
 - <!--  List generated by FM Graphics Guru, by NabaDwA  -->   
  [URL="http://www.fm-base.co.uk/forum/#"]-[/URL] <list id="[B]maps[/B]">
     <record from="[B]HomeSchalke[/B]"  to="[B]graphics/pictures/team/920/kits/home[/B]" /> 

    <record from="[B]V1AwaySchalke[/B]"  to="[B]graphics/pictures/team/920/kits/third[/B]" /> 

    <record from="[B]V2AwaySchalke[/B]"  to="[B]graphics/pictures/team/920/kits/away[/B]" /> 

   </list>


   </record>
 
Top